How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Don 'Mo Lurch' Your Own Que...
Don 'Mo Lurch'
Don 'Mo Lurch', RV Mechanic
Category: RV
Satisfied Customers: 20803
Experience:  Ford Cert. Chevrolet Cert., Heavy Line Mech, Race Shop Owner, Mobile Electronics.
1609972
Type Your RV Question Here...
Don 'Mo Lurch' is online now
A new question is answered every 9 seconds

I HAVE A JESEN AWM975 STEREO IN MY TRAILER WHERE IS THE

Customer Question

I HAVE A JESEN AWM975 STEREO IN MY TRAILER WHERE IS THE RESET BUTTON
JA: What is the model/year of your RV?
Customer: COMFORT RESORT 2011
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: wE BLEW A FUSE BATTERY HOOK UP WRONG I REPLACED FUSE EVERYTHING WORKS EXCEPT STERO
JA: Have you had any recent electrical work done on the car? Have you checked the circuit?
Customer: NO CARE IS FINE WE CHECKED CIRCUIT BREAKERS IN TRAILER
JA: Anything else you think the mechanic should know?
Customer: WE HAVE ONLY USED STEREO 4 TIMES IS THERE ANOTHER FUSE TO STEREO IN WALL
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the RV Mechanic about your situation and then connect you two.
Submitted: 10 months ago.
Category: RV
Expert:  Don 'Mo Lurch' replied 10 months ago.

.
sorry for the delay............
.
Greetings...... “Hi, I’m Don (akaCustomer and I look forward to helping you!”
.
IF you do not see a "pin hole" RESET Button on the Front, then your Jensen does NOT have a Front RESET.
You will need to remove the Unit & Test the YELLOW & RED wires for Voltage +
IF there is NO Voltage + on the YELLOW & / or RED wire, then there is a Fuse bad
IF there is Voltage + on the YELLOW & RED wires, Unplug the Unit for 5 minutes to RESET
IF the RESET does not restore power to the Unit, then the Unit is bad

.
IF you need more information, please ask "prior" to Rating.
.
The way it works:
Once an answer is given, "you" as the customer, are expected to provide payment that you agreed to, by Rating the answer.
.
Please do the right thing and leave a rating, using the rating system, so I may be credited for this Q&A.
.
NOTE: Do NOT Rate on how much TIME you waited, because I am not on 24 / 7 and I answer as soon as I see the question.
The question will still remain open for follow up questions if needed.
.
If for any reason, you can't rate my answer OKAY, GOOD, or EXCELLENT today.
Please reply and let me know why, so I can help more/better.
.
Rating is very Important to our Service
.

Expert:  Don 'Mo Lurch' replied 10 months ago.

hello?

Expert:  Don 'Mo Lurch' replied 10 months ago.

.

did you need more information?
please respond or rate my answer

thank you

Expert:  Don 'Mo Lurch' replied 10 months ago.

clearly there still must be a problem
You have read my answer & not responded

please respond so I can help further, or at least let me know what you found
Rating answer is what was agreed on
.