How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Robert Your Own Question
Robert
Robert, RV Mechanic
Category: RV
Satisfied Customers: 12812
Experience:  18 yrs. RV experience including Cummins North West, Country Coach, Monaco Coach - vendor certified.
3862310
Type Your RV Question Here...
Robert is online now
A new question is answered every 9 seconds

2008 laredo fifth wheel landing gear will not work unless it

Customer Question

2008 laredo fifth wheel landing gear will not work unless it is plugged into the truck. i tested the inverter it is putting out 13.66 , put a new motor on it and it is the same thing
Submitted: 10 months ago.
Category: RV
Expert:  Robert replied 10 months ago.

Hi my name is Robert...

One thing that catches my attention and that is you tested the converter output. On many 5th wheels the landing gear are wired direct to the battery, so I would ensure your battery is good, have it load tested, most auto parts stores will do it for free. GO yo the battery and look on the positive cables for a tripped breaker, below is a picture as a general rule they like to stick them 18" from the battery and they can be tucked on the frame, IF you see any at all the voltage on each post to chassis ground should be the same, if one side has low voltage and the other side high voltage it is the problem, most have a tiny tab on them that pops out when they trip, some are thermal... IF you had one and it was tripped then they would not work... Hope this helps some, IF you have more questions or concerns please feel free to contact me..... Robert

Breaker...

Customer: replied 10 months ago.
voltage is the same on both and it is a new battery also new motor is running backwards. Why wont it work when plugged into shoreline or battery?
Customer: replied 10 months ago.
Also the slide will not slide out unless it is plugged into the truck
Expert:  Robert replied 10 months ago.

OK...

Has to be a voltage issue at some point that is the only thing that is changing, normally the slides and landing gear are wired direct to the battery, make sure there is not a breaker in-line between the jacks and the battery. Make sure all your battery cables are also hooked up properly. I would be checking the voltage at the battery when you are plugged in and when the truck is hooked up and see what it is. Robert

Sounds like the wires are reversed if it is running backwards.

Customer: replied 10 months ago.
where would an inline breaker or fuse be located. Also the new motor has one black wire and one red wire same as trailer.I found 1 30 amp fuse and it is good.
Expert:  Robert replied 10 months ago.

Normally the fuse or breaker would be 18" from the battery. I would check the polarity of the incoming voltage to the motor, most meters will throw a minus symbol if the polarity is reversed. I do not think it is an issue with the actual slide or jacks but a voltage or wiring problem.... Robert

Expert:  Robert replied 10 months ago.

HI.... Was just checking in to see if my answer helped???? IF you have more questions or concerns please feel free to contact me....

Robert