How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Robert Your Own Question
Robert
Robert, RV Mechanic
Category: RV
Satisfied Customers: 12494
Experience:  18 yrs. RV experience including Cummins North West, Country Coach, Monaco Coach - vendor certified.
3862310
Type Your RV Question Here...
Robert is online now
A new question is answered every 9 seconds

I have a new 2017 Forest River Sierra 371REBH that has two

Customer Question

I have a new 2017 Forest River Sierra 371REBH that has two dometic air conditioners - neither of which now work even though the camper is less than a month old. My problem started out with the "E1" error message on the wall thermostat and has now progressed to a complete shutdown of both units with a completely unresponsive thermostat except for current indoor temp and clock functions. I've tried all the suggested remedial fixes - cutting power for 20 min then resetting thermostat controls, resetting to factory specs using the reset process. Hot as heck (both environmentally as well as emotionally). I'm one my first camping trip with my family with out new camper and about 20 hours driving time away from home.
Submitted: 8 months ago.
Category: RV
Expert:  Robert replied 8 months ago.

Hi my name is Robert.....

I see no other experts have responded. The E-1 is a communication fault, it could be a problem with the circuit board inside the AC unit, the thermostat or wiring from the thermostat to the circuit board inside the AC unit. Sometimes taking away ALL power and doing the reset will clear that code unless there is a problem with one of the components. Make sure you completely disconnected all the AC and DC power remove the shore cord from the plug and disconnect the batteries for 20 mins, while it is disconnected try and check the connections at the thermostat the best you can. Hook everything back up and then do the reset and see if it takes it. Beyond that I am afraid you will need a RV shop or mobile tech to come have a look. I know it has to be frustrating on your first trip out but any issues should be covered under warranty you start taking to many items apart then it could void the warranty... Hope this helps some... Robert

Expert:  Robert replied 8 months ago.

HI.... I see you have not selected a rating, if you still need more help please let me know, I am around daily and respond when I can.....

Robert