How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Robert Your Own Question
Robert, RV Mechanic
Category: RV
Satisfied Customers: 11929
Experience:  18 yrs. RV experience including Cummins North West, Country Coach, Monaco Coach - vendor certified.
Type Your RV Question Here...
Robert is online now
A new question is answered every 9 seconds

I have a 2000 Winnebago Adventure. I can't get the slide out

Customer Question

I have a 2000 Winnebago Adventure. I can't get the slide out to come in. The leveling jacks to work. and my generator won't turn over at all. I tested fuses by the pump. the control panel for the jacks will come on. I can hear clicking at the pump when I push the slide out button. I looked at the grounds and they look ok. The slide out worked Saturday. the leveling jacks worked Monday. and today is Wednesday
Submitted: 4 months ago.
Category: RV
Expert:  Robert replied 4 months ago.
Hi my name is***** a few questions really quick and then I am going to see about getting you a service manual... Are the jacks working? Have you tried starting the engine and seeing if the room will work? They should get power from the chassis battery. Follow ups are included and this might take some going back and forth. May not be a simple fix but we should be able to at least get the rooms in so you can travel.Robert
Customer: replied 4 months ago.
I had the engine on and off. parking brake on and off. transmission in and out of park. and nothing works. are their any fuses any where else. I can hear the solenoid click but the pump wont engage
Expert:  Robert replied 4 months ago.
I am thinking if you are getting that clicking at the solenoid and nothing is happening the solenoid might be at fault. I might jump across the solenoid and see if the pump comes on. IF you have good voltage it should turn on. Try smacking that solenoid as well a few times, if the contacts were stuck then it will not work. Do you know what series HWH system you have? Also are the jacks working or not? Robert
Customer: replied 4 months ago.
i have 14.1 volts engine on 12.8 engine off. jacks not working at all
Customer: replied 4 months ago.
hwh system ap2260
Expert:  Robert replied 4 months ago.
OK I was thinking it was a 310 series system, click HERE and have a look. IF the pad is turning on for the leveling jacks I think the key is that clicking you are hearing, it could be the solenoid has failed. The jacks and room should share the same pump and motor solenoid. If the pad was powering on then I would jump across the solenoid. Also if this is the right system it will have a control box, I am not sure where it is located, sometimes it is in the dash area mounted to the floor, in the manual on one of the bottom pages it shows the control box. IF you have to you can open the solenoids up and push the rooms in manually so you can travel, the manual will explain that as well. I will try and see what that ap number is... Robert
Customer: replied 4 months ago.
I am done i smacked the solenoid. i jumper-ed it. i tried manually pulling the slide out. i cant get anything to work. i am frustrated i have to quit and get something to eat. i read that service manual it didn't work for shit
Expert:  Robert replied 4 months ago.
OKWithout a volt meter it would be difficult to go through the troubleshooting steps, I am going to put your question back up for other experts, maybe another expert will have some input. It could be a failed pump if you are jumping directly across the solenoid and the pump is not coming on. Might want to have the battery load tested as well to make sure it is good and check all your cables from the battery to the pump. I do not know when another expert will respond, they come and go daily... Robert