How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Randall Your Own Question
Randall
Randall, RVIA Certification
Category: RV
Satisfied Customers: 10375
Experience:  RVDA/RVIA Master Certified Technician with many years experience.
21664427
Type Your RV Question Here...
Randall is online now
A new question is answered every 9 seconds

My 1985 Econline 350 Eldorado Motor Home with 460 CDI carb

Customer Question

My 1985 Econline 350 Eldorado Motor Home with 460 CDI carb engine started and ran fine, parked but next time tried to start every thing electrically - ignition switch, all lights nothing!! Checked with ohmmeter for voltage from pos. side of battery to engine ground cable and also to several bolts on body, across starter relay from pos side to starter cable, from small wire from pos side to inline fuse and on dash side of inline fuse all readings are good showing 12.6 volts with switch in on position. All fuses in fuse panel are good (not blown) but have no voltage to either side of each fuse when checked with an ohmmeter. what happened?
Submitted: 8 months ago.
Category: RV
Expert:  Randall replied 8 months ago.
That may be just surface voltage. Have the battery load tested to be sure it doens't have a bad cell. Most places that sell batteries can do this. Be sure to clean the terminals throughly as well as the ground connection to the chassis. IF you still have a problem once that is done, get back to me and we can dig deeper into this as all follow ups are included in our fee.
Expert:  Randall replied 8 months ago.
Just checking back in to see if you were able to resolve this issue or do you still need some additional input from me here?
Customer: replied 8 months ago.
Not satisfied I checked for, as he recommend, a bad cell in my original and even bought a new battery. Then I replied to Randall RV Expert explaining what else I had done to resolve the original problem. I didn't receive an answer from him. My file was CLOSED and my account was charged $38.00
Expert:  Randall replied 8 months ago.
I told you I suspected that and have it checked.............not to just go out and buy a new battery. I asked you to get back to me IF that wasn't the problem and we could dig deeper into this. You never responded. When that happens they close the question after about a week. You can certainly ask for a full refund. We guarantee you have to be fully satisfied here. Sorry this didn't work out for you.