How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Randall Your Own Question
Randall
Randall, RVIA Certification
Category: RV
Satisfied Customers: 10410
Experience:  RVDA/RVIA Master Certified Technician with many years experience.
21664427
Type Your RV Question Here...
Randall is online now
A new question is answered every 9 seconds

I have no 12 volt power anywhere in my motorhome even where

Customer Question

I have no 12 volt power anywhere in my motorhome even where the 12 volt fuse panel is dead
Submitted: 10 months ago.
Category: RV
Expert:  Randall replied 10 months ago.
Are you plugged into shore power? The most likely problem is that the house batteries are completly dead or bad OR the Battery Disconnect Solenoid switch has turned them "off" or it is bad. Start by checking the actual condition of the batteries by load testing them. Check the master shutoff while you are in that area to be sure it is on. Then get back to me if we need to go further as all follow ups are included in our fee.
Customer: replied 10 months ago.
Can I have your e-mail address to get back to you latter
Expert:  Randall replied 10 months ago.
Just Bookmark this and you can come right back to it any time.
Customer: replied 10 months ago.
I dont know how to Bookmark
Expert:  Randall replied 10 months ago.
When I respond, it will be thru this site though.....so look there. ***@******.***
Customer: replied 10 months ago.
no
Customer: replied 10 months ago.
thanks get back to you after i check out what you sent to me. Tony
Expert:  Randall replied 10 months ago.
10-4
Customer: replied 10 months ago.
Found out 1 of the 6 volt batteries was shot I bought 2 new ones problem still exists any other solutions or ideas
Expert:  Randall replied 10 months ago.
Did you turn the disconnect relay back on? It goes to store mode when you disconnect the power. It may be bad and you can check that with a meter OR jump around it to test that theory. That would be the next step.
Expert:  Randall replied 10 months ago.
Just checking back in to see if you were able to resolve this issue or do you still need some additional input from me?