How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Robert Your Own Question
Robert
Robert, RV Mechanic
Category: RV
Satisfied Customers: 12502
Experience:  18 yrs. RV experience including Cummins North West, Country Coach, Monaco Coach - vendor certified.
3862310
Type Your RV Question Here...
Robert is online now
A new question is answered every 9 seconds

Continuation of previous issue. HWH lever controlled

Customer Question

continuation of previous issue. HWH lever controlled leveling system with slide out. Replaced pump motor and relay. Runs like it should except the fluid runs out the reservoir filler cap. Seems the pump is running backwards. What did I hook up backwards?
Submitted: 10 months ago.
Category: RV
Expert:  Robert replied 10 months ago.
OK Did you over fill the reservoir? When the jacks retract the fluid gets pushed back to the tank, I am not sure if the rooms have to be in or out, normally in you would check the fluid level. IF it was overfilled then the fluid would come out the cap. I would think if it was hooked up backwards then the jacks and slide-room would run opposite or not normal not only that I doubt you would be able to run them once the fluid level gets low. I would also verify cables at the pump motor/solenoid with the PDF I sent last time, if you need that diagram again please let me know..... Hope this helps. Robert
Customer: replied 10 months ago.
I was careful to not overfill the reservoir. I cranked the room in because it wouldn't work. When I attempt to operate either the jacks or the room, the motor runs like it is attempting to do what it is supposed to do. However, as noted, the fluid runs out the filler even though the filler is all the way in. It seems that the pump may be running backwards (if that is possible) and instead of pushing the fluid into the system, making the jacks come down, it is going the opposite direction. The jacks do not come up as a result of hydraulic action (as I understand it) but are pulled up by springs. They are extended by hydraulic action. About ready to just use the damn thing without either the slide out or jacks.
Expert:  Robert replied 10 months ago.
I can see if the main cables were hooked up wrong or the battery then the pump would run backwards, check all your cables and make sure the polarity is not reversed. I might also try and get a hold of HWH not sure if I gave you the number or not last time? They can be helpful but work off a call back log and normally call back. They might know right away what the issue us. To start I would get a meter and check the polarity of the voltage with the diagram I sent you, most meters will throw a minus sign with the voltage if it is incorrect.Robert
Customer: replied 10 months ago.
I will have my grandson check that and get back to you! Thanks
Expert:  Robert replied 10 months ago.
Sounds good... Let me know if you need more help......Make sure to take a close look at the diagram I sent with the the main cables and ground.... Robert
Expert:  Robert replied 10 months ago.
Hi was just checking in to see if my answer helped??? IF you have more questions or concerns please feel free to contact me...Robert