How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Randall Your Own Question
Randall
Randall, RVIA Certification
Category: RV
Satisfied Customers: 10329
Experience:  RVDA/RVIA Master Certified Technician with many years experience.
21664427
Type Your RV Question Here...
Randall is online now
A new question is answered every 9 seconds

Our atwood 10 gal water heater is heating water but we are

Customer Question

our atwood 10 gal water heater is heating water but we are not getting it in the faucets. It will get luke warm for only 2 seconds or so then cold. I turn it off and back on its cold then luke warm then cold.
Submitted: 9 months ago.
Category: RV
Expert:  Randall replied 9 months ago.

Any chance that the bypass valve(s) are in the winterizing position(s) here? That is the usual cause. Check that and get back to me and we can dig deeper if need be. All follow ups are included in our fee.

Expert:  Randall replied 9 months ago.

There is no "mixing valve" on this model............and I am adding a link to the Atwood Water Heater manual for you. Print out a copy as there is a lot of great information in there about operation and trouble shooting. http://bryantrv.com/docs2/docs/atwoodwaterheater.pdf