How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Robert Your Own Question
Robert
Robert, RV Mechanic
Category: RV
Satisfied Customers: 12150
Experience:  18 yrs. RV experience including Cummins North West, Country Coach, Monaco Coach - vendor certified.
3862310
Type Your RV Question Here...
Robert is online now
A new question is answered every 9 seconds


, I have AC Source Managerll P/n 81-0281-12. shore

Customer Question

Customer: My name is Bill
JA: Thanks. Can you give me any more details about your issue?
Customer: I have AC Source Managerll P/n 81-0281-12. shore power quit working and the ACtransfer lite lit up, everything work's on Gen power, I put ac power wire's into the gen connection on the unit and everything works but now I get a overtemp on the unit and the remote
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to RV Experts (you only pay if satisfied). There are a couple customers ahead of you. We can help you for less if you're not in a rush. Are you willing to wait a bit?
Customer: yes
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 10 months ago.
Category: RV
Expert:  Robert replied 10 months ago.

Hi my name is Robert...

This sounds like an issue with the cord or transfer switch. IF both the battery fault and over temp are flashing on the Source Manager it indicates there is an AC back-feed condition, since it works fine on generator power and then switching the wires causes the issue I would be looking at the source and the cord as the problem, it is also possible the TS is the problem. I would try a new supply source and see if the problem goes away, if not I would be inspecting the shore cord on both ends, make sure no wires are touching or have come loose. The cord should go right to the TS. If the cord is good then I would replace the TS..... Hope this helps some, IF you have more questions or concerns please feel free to contact me........ Robert

Expert:  Robert replied 10 months ago.

Hi... Was just checking in to see if my answered helped, or if you have more questions or concerns...

Robert