How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), RV Mechanic
Category: RV
Satisfied Customers: 44458
Experience:  16 years of experience
2499435
Type Your RV Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

I have a 199 national rv dolphin 5350 I just got it has

Customer Question

I have a 199 national rv dolphin 5350 I just got it has 13000 miles on it and has been sitting for a couple years. I got it and drove it two miles and the autopark want go off but is working properly. Also my regular brake light and abs light is on? My brake pedal does not feel normal I check the fluid and it was low I added fluid and bleed the front brakes fine but when tring to bleed the back brakes I can not get fluid to come out? Please help
Submitted: 1 year ago.
Category: RV
Expert:  Chris (aka-Moose) replied 1 year ago.

Welcome, I am Chris (aka-Moose)

The low fluid could of caused the ABS and brake light to come on, and you may still have a brake fluid level issue if the reservoir level sensor is faulty. We need to get the brake pedal to feel right by completing the rear bleed. It looks like you have a restriction in the brake line, faulty ABS HCU, or faulty master cylinder. We need to open up the line to the rear brakes prior to the ABS to see if you can get fluid pressure there. If so then after the ABS try there.

----------Once you get an answer----------

1) Please realize I base my info requests and answers on what you type.

2) The more you can tell me the faster and better I can help.

3) I am not an employee for Just Answer, they pay me nothing to help you.

4) I am paid by the customer from your deposit, but only when you rate my answer.

5) You will notice it says rate to finish, rating does not close the post, or end our conversation.

6) I am going to stay in contact with you until you respond and tell me your happy or pleased with the answer. So please reply and let me know the progress on the issue and our discussion or if more help is needed.

Thanks Chris

Customer: replied 1 year ago.
I found the brake problem it was a busted line. I got that fixed now the auto park brake pump is leaking fluid and light is on and smells like it burning up and smokes when I drive it????
Expert:  Chris (aka-Moose) replied 1 year ago.

Is the leak at a fitting that you can repair or from within the pump meaning it needs to be replaced?

Customer: replied 1 year ago.
Ok after further looking there is a small hole on top on top of the piston that is connected to the pump and the fluid is comming out that hole the pump runs and sprays the fluid out of the hole I am talking about do u know the hole in which I am talking about?
Expert:  Chris (aka-Moose) replied 1 year ago.

I think I know the hole your referring to. I can not find a good image to refresh my memory. Its looking like a pump replacement is needed.

Customer: replied 1 year ago.
The pump sets back .the shaft part is what is leaking the shaft part has the hole
Expert:  Chris (aka-Moose) replied 1 year ago.

There should be no holes, so that part would need to be replaced.

Customer: replied 1 year ago.
It is a hole in the metal housing are u sure there isn't some type of relief hole? Do u have a part number for a replacement
Expert:  Chris (aka-Moose) replied 1 year ago.

My repair guides are down till Monday morning so the information I can get is limited on the weekends. No I do not have the part number.