How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Robert Your Own Question
Robert
Robert, RV Mechanic
Category: RV
Satisfied Customers: 12146
Experience:  18 yrs. RV experience including Cummins North West, Country Coach, Monaco Coach - vendor certified.
3862310
Type Your RV Question Here...
Robert is online now
A new question is answered every 9 seconds

Randall I am not getting power to my RV slide out motor or

Customer Question

Randall I am not getting power to my RV slide out motor or to my water pump?
Submitted: 1 year ago.
Category: RV
Expert:  Robert replied 1 year ago.

Hi my name is Robert..

Sometimes the water pump and slide-room can be wired directly to the battery, I would go to the battery and follow the cables and make sure you do not have a breaker tripped. Below is a picture, some are thermal and some have a small tab that pops out on them when they trip. As a general rule they like to stick them 18" from the battery and can be on the frame or in a battery control box. The battery control box would have the breakers at the bottom and then fuses and solenoids, it would be outside and on most bounders it is under the front engine access. IF you see any breakers then I would check for voltage on each post with a test light to make sure they all have power. Make sure your voltage is good at the battery and all the cables are clean and tight.... Beyond that if you checked all your fuses might need to get a hold of Fleetwood with the FIN and see if they can send you a diagram... Hope this helps.... Robert

Breaker

Customer: replied 1 year ago.
I just replaced one of the 6 volt batteries and recharged them to 12 volts.The generator works fine so I know the 12 volt system is OK
Customer: replied 1 year ago.
I suspect a fuse or circuit breaker but don't know where to find them. I checked the ones above the fridge but they seem to be for lights and appliances.
Expert:  Robert replied 1 year ago.

OK

IS your bounder a gas unit (has a gas engine)?

Robert

Customer: replied 1 year ago.
Expert:  Robert replied 1 year ago.

OK

Go outside to the front engine access and open it up, on many bounders there is a fuse box up high on the drivers side, it would have fuse, breakers and sometimes hold solenoids. The breakers are normally on the bottom and may be hard to get at, most have a tiny tab that pops out on them. IF you do not see a fuse box look in the front storage compartments.... Robert

Customer: replied 1 year ago.
I will do that but can we continue tomorrow I just got company?
Expert:  Robert replied 1 year ago.

Sure I am around everyday and respond when I can...

Thanks, Robert

Customer: replied 1 year ago.
how do I contact you? Or do I just leave this session open on my computer?
Expert:  Robert replied 1 year ago.

You should be able to respond like you have been, might want to bookmark this page. IF I do not hear from you I will send you a message tomorrow afternoon, that should go to your email.... Robert

Customer: replied 1 year ago.
That's great thanks
Expert:  Robert replied 1 year ago.

No problem have a great evening..... Robert

Customer: replied 1 year ago.
Robert;I got the slide to work after I put on parking brake!!!!but water pump still not working. There are two wires off. To repair I need to know how to wire it. Where can I get that info,
Expert:  Robert replied 1 year ago.

OK

Good job on the parking brake I was thinking these were tied together but that was not the case. What color are the wires that are off?

Robert