How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Randall Your Own Question
Randall
Randall, RVIA Certification
Category: RV
Satisfied Customers: 10329
Experience:  RVDA/RVIA Master Certified Technician with many years experience.
21664427
Type Your RV Question Here...
Randall is online now
A new question is answered every 9 seconds

We have a brand new 2015 XLR Thunderbolt 300x12HP. We have

Customer Question

We have a brand new 2015 XLR Thunderbolt 300x12HP . We have 120 volts on the power cable to the camper. The silver box underneath the power converter where the power comes in from the generator and where the power comes in from the outside of the camper, when you put a meter on the white wire and red you only get 13 volts. When you put the meter on the white wire and black wire you get 35 volts not 120 on either of them. We only have 120 power if we run the generator. Can you please advise us what we need to do. We are very frustrated.
Thank you...Gary Hartman
Submitted: 1 year ago.
Category: RV
Expert:  Randall replied 1 year ago.

Hi, Gary............just so I have this correctly, you have good power into the camper on genset, but when you plug in the shore cord you only have those voltages OUT of the transfer switch. Correct? What about the AC power AT the source and AT the incoming shore cord leads on the transfer switch? Get back to me with this. That will tell you if the problem is IN the transfer switch OR in the shore cord or power source. All follow ups are included in our fee.

Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
we still have not received an answer
Expert:  Randall replied 1 year ago.

Was working on another question...............

Expert:  Randall replied 1 year ago.

I live in California and I will be signing off at 9:00 p.m............

Customer: replied 1 year ago.
will you have an answer for us before then we leave to go camping with our grand kids tomorrow
Expert:  Randall replied 1 year ago.

I gave you the option to call..............that would be faster than this, but I did give you how to check this.

Customer: replied 1 year ago.
no you said get back to me on this and we did and then you didn't reply we are not paying another $29 to speak with you. we gave a number where you can reach us and you didn't call us. you have a very dissatisfied customer here and we will be requesting a refund.
Expert:  Randall replied 1 year ago.

I saw no phone number and I have replied to every post you made.............including how to test this and track down the problem. Sorry it didn't work out for you. It could have.............now, I suspect you will need to call a mobile tech over and spend a bunch of $$$ that you could have saved here. $28 is cheap compared to shop time...........that wouldn't cover 15 minutes in my shop. Good evening..........

Customer: replied 1 year ago.
you never said how to check or fix it. we have the complete conversation. we also responded to each of your messages. We really feel you didn't have the correct answer.
Expert:  Randall replied 1 year ago.

My first response asked you for some information and you didn't provide it............so, I don't know how that is my fault. IF you had, it would have told you if the problem was in the transfer switch or the shore cord or power source. All I needed was for you to tell me and I would have given you the solution. This format is great, but it depends on the customer providing the correct information when we ask for it. If you go back and read the whole thread it will show that. And my end shows you asked for a phone call and I provided that link. Those are extras and not a part of the original question fee. You declined to pay for that, so it never happened. I can't control that either. Sorry this didn't work out for you.