How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, RV Mechanic
Category: RV
Satisfied Customers: 34197
Experience:  32 years Master Tech ASE certified.
7276279
Type Your RV Question Here...
Ron is online now
A new question is answered every 9 seconds

I have a 96 ford chasic on my bounder RV it has a 460 V8, it

Customer Question

i have a 96 ford chasic on my bounder RV it has a 460 V8, it will not start up, i can spray starting fluild and it will turn run fro a very short time. i have change the in line filter, i just pull the 75 gallon gas tanks and when i pull the larger gas line there was pressuried gas there, but not on the smaller line. the sock inside look clean whole tank was very clean no residue, i look at the rails and cannot find a pressure port to connect to , how do i check the pressure at the engine and is there another fuel pumb somewhere? also there is a som type of control on driver side rail, what is that?
Submitted: 1 year ago.
Category: RV
Expert:  Ron replied 1 year ago.

.Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

Your 460 engine should have a fuel pressure service port located on the injector rail, once you locate it install a fuel pressure gauge and monitor the fuel pressure, normal pressure should be right at 32 to 45 PSI. There is only one fuel pump and its in the tank, see if you can get me the pressure readings and we can work from there.

Customer: replied 1 year ago.
that's the problem I do not see a test port on the rails, I have looked at both sides and traced them, and cannot find one.
There are two fuel lines coming up from the back of the engine to the two rails.
when I removed the larger fuel line on top of the gas tank there was pressure on that line on the smaller one no.
is the larger line the main and the smaller a return line or a crossover.
Can I send you pictures?
Expert:  Ron replied 1 year ago.

The smaller line is the fuel return line and there should be no pressure on it. The service port will look like a valve stem and it will likely have a black plastic cap on it. See the diagram in the link below.

https://dl.dropboxusercontent.com/u/104923897/Service%20port%20Aug%2026.pdf

Customer: replied 1 year ago.
I will check again when I get home, but there does not seems to be a port at the location in the diagram, there is a device with a wire coming out on the position 5 on that diagram, it reminds me of a electrical shut off valve.
I will take pictures and send, what about the fuel pump relay?
Expert:  Ron replied 1 year ago.

If you have a 1996 460 then it has to have this port. Send me the picture you have and Ill have a look.

Customer: replied 1 year ago.
The driver side rail is the back section from there is goes to the main gas line.
the shut off valve or a bypass not sure of its function , on the same driver side toward the front.
I'm not blind but I cannot find any test port, could that be possible?
Expert:  Ron replied 1 year ago.

The first picture you have sent is the fuel pressure regulator. The second picture is just the injector rail, the service port should be on the rail just behind the thermostat housing.

Customer: replied 1 year ago.
thanks I will search again tonight, is there an alternate test to do?
there is a in line gas filter on the frame which I have already changed out. If I disconnect it there should it pump fuel out?
Expert:  Ron replied 1 year ago.

Yes disconnecting the line at the filter will allow fuel to come out but you can not measure the pressure this way. You really need to connect the gauge to the service port and it has to have one if its an 1996 460 engine. Please take a closer look. The port is built right on to the rail.