How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Randall Your Own Question
Randall
Randall, RVIA Certification
Category: RV
Satisfied Customers: 10414
Experience:  RVDA/RVIA Master Certified Technician with many years experience.
21664427
Type Your RV Question Here...
Randall is online now
A new question is answered every 9 seconds

I have a 86 ford e350 winnebago 460 7.5 liter. We are taking

Customer Question

Hello, I have a 86 ford e350 winnebago 460 7.5 liter. We are taking are summer trip this next week and I have been working hard to get everything working right. well tonight everything was finally working great and then my burner to my hot water heater turned out. Prabably the wind because the door was still open to the burner.
Well i pulled the fuse to the main computer where all the gauges are that tell me everything from how much water to turning my pumps on went out when i pulled that fuse.
No biggie I thought put the fuse back in and nothing. Changed the 15amp fuse and still nothing. Checked the wiring with and the fuse box itself to make sure there was no loose ground or something and nothing seems to be wrong. What the heck is there another fuse that I can not find or do not know about it. I need my display up and running or all the work i have done for the last month is just going to be a waist. Please help!!
Submitted: 1 year ago.
Category: RV
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
My main question is ( I want to know is there more than one fuse on my monitor range display for turning on my gas hot water heater water pump ectra. I pulled the fuse and the display was working just fine but after i pulled the fuse and checked it and right after that the display went dead. There was not smell of anything shorting out and every wire looks fine inside and the grounds are good. so will it reset itself after a few minutes or is there another fuse in this unit i dont know about?
Expert:  Randall replied 1 year ago.

It may not be a fuse, but might be just a dirty connection. Do you have a small digital multimeter or 12 VDC test light that you can use for some testing? IF so, get back to me and I can direct you further here.

Customer: replied 1 year ago.
I already fixed it thanks for the reply. Day late dollar short but thanks anyway. Yes I have a multimeter. I just had to run a new hot line. works fine now. Thanks anyway.
Expert:  Randall replied 1 year ago.
Great! Thanks for letting me know and be safe......R.J.