How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask peterpete190 Your Own Question
peterpete190
peterpete190, Auto Technician
Category: RV
Satisfied Customers: 24719
Experience:  Over 17 years diagnosing and repairing various model vehicles.
14928985
Type Your RV Question Here...
peterpete190 is online now
A new question is answered every 9 seconds

I have a 1990 rexall class a motorhome with a ford 460 fuel

Customer Question

I have a 1990 rexall class a motorhome with a ford 460 fuel injected motor. Last summer it died on the highway. Thought it was the fuel pump so I replaced it. Found out no power going to pump. I have ran a separate power wire to it & now have 32 to 40 psi at the fuel rail. Good spark but it will not start. Will fire in starting fluid but not run. Replaced fuel pump relay also. Any idea where the fuel cut off might be or any other ideas?
Submitted: 1 year ago.
Category: RV
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  peterpete190 replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
My info is limited on your model here but I see no one else has responded and thought I would see if I can help here.
This may be a fault with the signals to the fuel injectors to where the fuel injector are not operating at all or properly as this will cause this issue here.I have also seen engine computer failure cause this needing replaced.
This will have to be checked/tested further to locate the cause here and once located repaired from there.
Thanks Pete