How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask peterpete190 Your Own Question
peterpete190
peterpete190, Auto Technician
Category: RV
Satisfied Customers: 24698
Experience:  Over 17 years diagnosing and repairing various model vehicles.
14928985
Type Your RV Question Here...
peterpete190 is online now
A new question is answered every 9 seconds

We have a winegard carryoutG2 that we purchased at and had

Customer Question

We have a winegard carryoutG2 that we purchased at and had installed by Camping World in Wilsonville Oregon. It did not work at all when we tried to get it going at our home in Seaside, Oregon. After talking to Direct TV several they told us to go back to Camping World to fix it. We did and were there all day. The technician there said after checking it out said the winegard antenna wasn't working correctly and had to be replaced with a new one. He said he would call winegard and get permission to replace it. After waiting 4 hours he came out and started working on it again. This time he said it was the Direct TV receiver that needed replacing. He put in a new receiver while talking to Direct a TV he was able to get some TV stations. Since then we have tried to get it to work in several different locations and always get no signal (771). Please help us get it working. thank you.
Submitted: 1 year ago.
Category: RV
Expert:  peterpete190 replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
If only the antennae and receiver were replaced and with what you have described here this sounds like an internal electrical fault with the antennae cable that feeds from the antennae to the receiver itself.If this was not checked to see if this is the cause here this needs done and replaced if found at fault.
Thanks Pete