How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Hank F. Your Own Question
Hank F.
Hank F., RV tech - emphasis on gensets
Category: RV
Satisfied Customers: 14482
Experience:  RV tech since the beginning of the millenium.
19372534
Type Your RV Question Here...
Hank F. is online now
A new question is answered every 9 seconds

I have a 2014 Forest River Sierra 5th wheel 376BHOK. My running

Customer Question

I have a 2014 Forest River Sierra 5th wheel 376BHOK. My running lights have stopped working. Brake lights and turn signals all work. Disconnected the RV from my tow vehicle, and double checked with the RV battery - again brake lights and turn signals all work, but no running lights. There must be a fuse for these running lights somewhere on the RV, but can't find it. Can you help?
Submitted: 1 year ago.
Category: RV
Expert:  Hank F. replied 1 year ago.
Hello!
My name is ***** ***** I am going to assist you with this.
There is no fuse in the trailer. If you have no running lights, you have a broken wire somewhere.
The most likely place to find the issue will be in the junction box.
The pigtail goes right to the junction box. Sometimes it will be installed up inside the pin box. Sometimes you may have to remove the panel around your pinbox to access it.
It is very rare, but occasionally the junction box will be located inside the nose of the trailer, to where you have to remove a wall panel to get to it.
Once you locate the junction box, the running light wire will be green. Check the wire nut to see if it has come loose.
Any wire nuts in the trailer need to be secured with electrical tape after installation, to help prevent them from vibrating loose.
This is all going on the assumption that you physically tried to jump the pigtail directly from the trailer battery, as was described in your post..
If not, you may well only have a blown fuse in the tow vehicle.
.
Customer: replied 1 year ago.
Actually there is a fuse for the running lights on this RV rig. I was able to talk with another Forest River 5th wheel Sierra owner. Turns out the 15amp fuse is located up inside the pin box on the hitch. Sure enough, the fuse was blown
Expert:  Hank F. replied 1 year ago.
That is a new one on me.
I have been a service tech for 15 years now, and have never even heard of fuses for the running lights in a trailer.
.