How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask spankyjr1 Your Own Question
spankyjr1
spankyjr1, RV Mechanic
Category: RV
Satisfied Customers: 2578
Experience:  I have been a mechanic/ technician for over 30 years working on gas,diesel,engines drive train,and electronics.
65057319
Type Your RV Question Here...
spankyjr1 is online now
A new question is answered every 9 seconds

Ford e-350 good battery voltage

Customer Question

ford e-350 good battery voltage, used motorhome 3 months ago to jump start toyota truck. now e-350 ford motorhome has good battery voltage 13.0 -nothing else has voltage-doorlocks/lights starter/nothing/. turn key on -no sounds no voltage/no start....

coach has a second battery under the hood, it is dead and always has been , never been a problem before. the second battery is for the coach consumption and backup start ability.

motorhome is a searcher jaboree 22' on a ford 1995 e-350 van chassis. total mileage 20000. motor battery is good 3 months old and shows better than 13 volts. I have a mutimeter and know how to check continuity and basic trouble shooting.

new info - motor battery is reading 14,90 vdc weird????

coach battery shows .20 vdc.

checked my meter with other car that reads 12.6 vdc (meter is good)

update - pulled both batteries from ford.... 1 reads .20vdc the other 13.9 vdc. disconnected ?????? bad battery?

Submitted: 1 year ago.
Category: RV
Expert:  spankyjr1 replied 1 year ago.
Hi, my name is ***** ***** you for your question.

Sorry for delay.

The one battery is bad .20vdc.
I never seen a battery with that high of voltage (13.9 vdc) without being charged lets assume for now its good.
You should get battery load tested any auto parts will do this for free if you bring them battery.

Go by starter and look for a blown fusibal link.

Also look for a chassis power solenoid and jump two outer post to see if you get power you may have a bad one.Should be on firewall.

Let me know how it goes or if you need more assistance.

Thanks
spanky