How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, ASE Certified Technician
Category: Renault
Satisfied Customers: 39198
Experience:  34 years of vehicle repair / diagnostics
9261905
Type Your Renault Question Here...
Mike is online now
A new question is answered every 9 seconds

Renault clio 1.2: my rear o/side brake light not working have

This answer was rated:

my rear o/side brake light not working have changed bulb think its wiring fault can u help

Mike :

Hello and Welcome to justanswer...

Mike :

Hello and Welcome to justanswer...


Mike :

Are you having trouble with the CHAT service / system?


 

Mike :

Im not receiving any reply from you - I will give it two more mins - then If I dont hear from you , I will switch us out of CHAT into the QA system...


 

Customer:

my brake light not working have changed bulb could be earth fault new bulb worked when i fitted the wrong way

Mike :

Ah hello -


 

Mike :

Are you fitting a single or twin filament bulb?


 

Customer:

twin filament

Mike :

ok - do you have your old bulb handy?


 

Mike :

the one you removed?


 

Customer:

yes

Mike :

Its very common for people to try to fit a wrong bulb type - so first, we need to verify a couple of things -


 

Mike :

Good - first then - as there are model variations - is the original bulb a 2 filament bulb?


 

Customer:

its not the bulb as i moved the plug connecter & the bulb worked but it didnt stay on for long

Mike :

Oh right - I wasn't aware of that - In that case, you have a problem with the connector - either, the wire / plug connector to the lamp unit - or, the connectors to the bottom of the bulb... Its a case of cleaning up the connectors thoroughly - and best to use a spray cleaner on them - ( contact cleaner - Not Wd40 )... and if thats all it is - that will usuallu cure such a fault.

Customer:

ok cheers XXXXX XXXXX i will try that thanks

Mike :

No problem - thats the way. If you do need anything more, get back to me. Meantime, please click on the Accept for me now at this point, Thank You..


 

Mike and 2 other Renault Specialists are ready to help you

Related Renault Questions