How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Electronics Pete Your Own Question

Electronics Pete
Electronics Pete, Engineer
Category: Printers
Satisfied Customers: 15454
Experience:  HNC Computing; Large format and multifunction printer expert
Type Your Printers Question Here...
Electronics Pete is online now
A new question is answered every 9 seconds

Servicall 110 - roland xc-540, a week, along with 80 80 and

Customer Question

servicall 110 - roland xc-540
JA: How long has this been going on?
Customer: a week
JA: What troubleshooting have you tried?
Customer: along with 80 80 and 50 40
JA: The printer expert can solve this for you. Anything else you want him to know before I connect you two?
Customer: we have changed the scan motor, cleaned the encoder strip and cleaned and oiled the rail for the cutter
JA: What is the machine's exact make and model? And can you guesstimate how old it is?
Customer: roland soljet III xc-540 and it is from 2008
Submitted: 2 months ago.
Category: Printers
Expert:  Electronics Pete replied 2 months ago.

Hi there

Customer: replied 2 months ago.
Customer: replied 2 months ago.
To save us some time, i will tell you a little more about the problems.
I have just cleaned the encoder strip for a second time + limit ini. I got the printer up and running - doing 2 complete print and cut jobs, before getting an 80 80 scan error again. This time the error came just as the printjob was about to start (printheads barely left the service station).
After i turned the printer of and on, i could start the printjob again (it is running as i write).
No paper, guides or service station has jammed the heads.
Expert:  Electronics Pete replied 2 months ago.

thanks for the additional information.

If cleaning the encoder strips does not help, and replacing the scan motor does not help either, then there may be resistance on the carriage.

Usually the carriage is trying to go somewhere its not capable of going, or it does not have enough slack in the mechanical operation to complete the motion.

To fix this, you will usually need to try re-calibrating the carriage location. Also check that the carriage is not loose - all bolts should be tight.

Sometimes you can also fix it without re-calibrating by pushing the head back in the lock position on top of the caps - this should allow you to keep printing until you get a permanent repair.

Another possible cause is a bad servo board.

Customer: replied 2 months ago.
I don't think a faulty servo board is that likely, as the errors are not consistent.
Yesterday, the 80 80 and 50 40 errors came as the printjob ended. Today the errors occure at the begining of the printjob.
The belt has just been adjustet as part of the replacement of the motor (by a tech). And the errors did occure before that as well, so i am affraid, that the error is due to something else.
I have called Roland too, but they have no clue.
Customer: replied 2 months ago.
50 40 errors hasn't occurred today by the way. So again, the errors are not consistent.
Expert:  Electronics Pete replied 2 months ago.

Inconsistent errors may be caused by a warped or badly shaped carriage - over time it can change shape due to environmental conditions, especially if the plotter is left near a heat source or in direct sunlight.

Your next step would be to fit a replacement carriage to see if that eliminates the error.


Customer: replied 2 months ago.
That seems very unlikely, as the printer has 3 heatsources, that each emits up to 50 degrees celcius. The carriage should be quite able to withstand some heat... But i will have the tech look at the carriage anyway - just in case.
I will get back to you, when the tech has been here (by the end of the week i hope).
Expert:  Electronics Pete replied 2 months ago.

Ok, let me know your findings!


Customer: replied 1 month ago.
I am unable to rate your service yet, as we have not been able to locate the problem (the tech needs to be here to verify the problem).
At this time you have given me the answers that i allready knew (i can't blame you, as they are the most obvious), but they have all been part of my initial considerations.
What i had hoped for, was more exclusive knowledge of that behaviour, but this might not be the right forum for this type of problemsolving (as it is a more complex problem)...
I will have the tech look at the machine asap, and i will get back to you.
Expert:  Electronics Pete replied 1 month ago.

You can ignore any automated messages sent from the website to rate me in the meantime

Have a good weekend!


Related Printers Questions