How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask JKalman Your Own Question

JKalman, Engineer
Category: Printers
Satisfied Customers: 530
Experience:  I am an MIT graduate with a Master of Science degree in Electrical Engineering from UC Berkeley.
Type Your Printers Question Here...
JKalman is online now
A new question is answered every 9 seconds

I have wordperfect x7. I have been printing envelopes with

Customer Question

I have wordperfect x7. I have been printing envelopes with my logo in WP for years on the ip4700. I don't remember the last time I printed envelopes, but I installed X7 in March. This may be the first time I'm printing in X7. I'm running Win 10 Pro. Now I need to print more envelopes.
Thanks, Karen
Submitted: 5 months ago.
Category: Printers
Expert:  JKalman replied 5 months ago.

Hello. My name is ***** ***** I can help you solve your problem. What is the make and model of your printer?

Expert:  JKalman replied 5 months ago.

Sorry, I didn't see your printer model at first reading. Got it now. It is the Canon Pixma IP4700 Inkjet Photo Printer. Are you able to print anything on your printer, such as pages of text?

Expert:  JKalman replied 5 months ago.

Is your Windows 10 Pro operating system native or an upgrade? If it is an upgrade, you need to uninstall your printer software and reinstall the drivers for your operating system from the Canon website. I can assist you with this.

Customer: replied 5 months ago.
Hi Joel. I actually resolved the issue myself. My Win10 is a clean install, and I purchased X7 when I did the clean install. The printer was printing test pages etc. I upgraded the printer driver and had to make an adjustment to the registry. All is working now. Thanks, anyway.
Expert:  JKalman replied 5 months ago.

You are welcome. I am glad that you have solved your problem. And thank you for choosing Just Answer.