How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask John Your Own Question

John
John, Computer Science Engineer
Category: Printers
Satisfied Customers: 5068
Experience:  CompTIA A+ & Microsoft Certified Professional with 15 years of experience repairing computers and printers.
23822421
Type Your Printers Question Here...
John is online now
A new question is answered every 9 seconds

I have a Lexmark MS610dn that started printing out blank

Customer Question

I have a Lexmark MS610dn that started printing out blank pages after I changed the puck tires
Submitted: 8 months ago.
Category: Printers
Customer: replied 8 months ago.
How long do you think it will take
Expert:  Mr.Med replied 8 months ago.

Hello and welcome to justanswer, My name is ***** ***** i will be assisting you today,

I'm sorry about the issue, This issue might be caused by improper installation of the ink tanks/cartridges. Please follow the step by step instructions :

1-Open the cartridge door.

2-Press the release tab.

3-Pull the cartridge out.

4-Re-install. The cartridges.

let me know if you need further assistance

Thank you

Customer: replied 8 months ago.
I've already done that
Expert:  Mr.Med replied 8 months ago.

First try to reinstall the Lexmark ms610dn driver, restart your computer and check, if that not works, Please follow the step by step instructions at the link below :

http://support.lexmark.com/index?page=content&actp=LIST_RECENT&id=SO1757&locale=EN&userlocale=EN_US

thank you

Expert:  Mr.Med replied 8 months ago.

has everything worked out please?

Customer: replied 8 months ago.
No I had to call it in to send another tech thanks
Expert:  Mr.Med replied 8 months ago.

I'am sorry i couldn't help you, I was waiting for your reply so I can troubleshoot the issue.

Good luck

Thank you