How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask John Your Own Question

John
John, Computer Science Engineer
Category: Printers
Satisfied Customers: 5072
Experience:  CompTIA A+ & Microsoft Certified Professional with 15 years of experience repairing computers and printers.
23822421
Type Your Printers Question Here...
John is online now
A new question is answered every 9 seconds

I have a problem with printer drivers. When I set it up with

Customer Question

I have a problem with printer drivers. When I set it up with the disk, in the past it has been fine. But then I get at least two printer drivers downloading immediately and the printer becomes a net printer and the fax seems to be a printer too. I find the canon in the PC area, with a different canon that doesn't look right. It also shows up in the infrastructure section above my gateway. I've tried to delete these drivers with the cmd driver remover, I also have an Epson, always had the same thing, so bought the canon. Now when I start them both up to wifi, i see both files all over the computer in different files. I don't know what to do. right now they are both off, but I need a printer. All I want is a printer and scan. I don't share with anything else in the house, it's only me. windows 7 home premium. Printers seem like pcs and they are under C drive in network, with card information that I can't access. I also had a file named \\pCcanonmsi\. No one seems to know what this is, but print out shows the interneti system needs to be improved at. (not exact words)
Submitted: 1 year ago.
Category: Printers
Expert:  VanMagnus Systems replied 1 year ago.

Hello and thank you for choosing JA for your support needs. I need to ask a few questions to better assist you. Where di these drivers come from Sir or Madam?

Customer: replied 1 year ago.
It looks like Seiko for Epson. First i'll tell you about epson wf 545 3 in 1 printer. which i have been using since 2011 and thught this was all normal. After I download the recommended driver package, and the printer in the file is called Epson wf 545 series, it is put into the LPT 1 port. Then another computer shows up next to it and named Epson6422C7, computer name PC it is immediately getting updates that just appear at the bottom of the screen in process, the drivers are'
E_YMAIHWA.DLL
E_YVIFHWA.VIF
E_YUICHWA.DLL
dRIVER VERSION: 1.PP
ENVIRONMENT WINDOWS X64
ePSON WORKFORCE SERIES 64MONITORBAIT OPENS PORTS WSD-a652587-f80d-4664-bcf6--0ae4d651c34b.0035, 2 OF THEM ONE FOR PRINT AND ONE FOR SCAN, AND CANON AT FIRST HAD THEIR OWN PORTS FOR PRINT AND SCAN WITH EPSON NAME, NOW THEY ARE ALSO TURNING INTO WSD.
Share name EPSON64227
SO I HAVE TWO PRINTERS IN DEVICES AND PRINTERS AND THE WSD MAKES ITSELF DEFAULT PRINTER. i'M ALSO HAVING TROUBLE WITH MY UPDATES, BUT IF i GET REDO MY PRINTER, THEY IMMEDIATELY COME THROUGH THE UPDATE FOLDER AND DOWNLOAD THEMSELVES. THEY ARE EXTREMELY HARD TO REMOVE. NOW MY BRAND NEW CANON IS ACTING THE SAME WAY. ALONG WITH IT'S NORMAL DRIVERS IT IS ALSO WSD PRINTER AND SCANNER. THEY ALL SHOW UP IN MY INTERNET MAP, AS PC AND INFRASTRUCTURE AND THE TWO CANON (PRINTER AND SCANNER ARE WHERE THEY SHOULD BE, AT THE BOTTOM. RECENTLY I HADA FOLDER CALLED \\PCCANONMSC WHICH I HAD NOT PERMISSION TO OPEN, AND THAT I SHOULD CONSULT MY ADMIN. SO NOW THEYVE BECOME VERY POWERFUL AND I KEEP THEM SHUT OFF. HAVE ANY IDEA WHAT IS CAUSNG THIS?
:THEY SEEM TO BE TIED IN TOGETHER SOMEHOW. I TRIED TO REMOVE ANY OLD AND UNWANTED DRIVERS IN THE CMD SETTINGS AND THERE WERE 4 FROM SEIKO AND 1 FROM EPSON. I REMOVED THEM BUT THEY COME BACK. I TRY TO BEAT THEM BY PUTTING THE CORRECT DRIVERS IN, BUT IT DOESN'T MATTER.
Expert:  VanMagnus Systems replied 1 year ago.

OK, let me look into your answer. I think we might need to Secure Connect to resolve this issue. What Operating System are you using? Windows, OS X or LINUX?