How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Viet - Printer Tech Your Own Question
Viet - Printer Tech
Viet - Printer Tech, Printer Technician
Category: Printers
Satisfied Customers: 36853
Experience:  Troubleshoot printers, scanners, etc.
30037186
Type Your Printers Question Here...
Viet - Printer Tech is online now
A new question is answered every 9 seconds

I recently installed windows 10 and now my Epson XP-400 does

Customer Question

I recently installed windows 10 and now my Epson XP-400 does not print from my computer even though the Wifi light is on.
Submitted: 1 year ago.
Category: Printers
Expert:  Viet - Printer Tech replied 1 year ago.

Hi,

I'm sorry about the issue. Is there any error or message?

Can we do a remote support session, so I can troubleshoot the issue directly on your computer together with you?

Please reply at the box below. Thank you,

Expert:  Viet - Printer Tech replied 1 year ago.

Please try the following:

1. Click on Start -> Settings -> System -> Apps, and uninstall the Epson driver / program, if it's there.

2. Right-click on Start, then click on Control Panel, then open Hardware and Sound / Devices and Printers, and if you still see any Epson item there, then right-click on it and remove it for now.

3. Click on the Epson website below:

http://www.epson.com/cgi-bin/Store/support/supDetail.jsp?oid=201986&infoType=Downloads

, then there, download and install the item Drivers and Utilities Combo Package

, during installation, make sure to select the wireless option when prompted

4. Once installation is done successfully, then check printing.

When you are available, please type at the box below, then click on the Reply button below to continue troubleshooting. Thank you.

Expert:  Viet - Printer Tech replied 1 year ago.

If needed, click on Start -> Settings -> Network & Internet. Then if you use Wi-Fi / wireless on the computer, then scroll on the right, then click on Advanced options, or you use Ethernet / network cable, then click on Ethernet option on the left, then click on Connected on the right

, then turn ON the option Find devices and content, then install the printer driver / software again.

- If needed, disconnect the power cords from both the printer and the internet modem/router device(s) for a few minutes, then reconnect, then try again.

- If needed, please see instructions at the website below:

http://files.support.epson.com/htmldocs/xp400_/xp400_ug/source/printers/source/networking/tasks/xp400/network_setting_panel_xp400.html

, and/or video instructions at the website below:

http://www.epson.com/cgi-bin/Store/support/SupportShowVideo.jsp?UseCookie=yes&oid=201986&void=211086

Expert:  Viet - Printer Tech replied 1 year ago.

If you still need help with this issue, or if you need anything else, please type at the box below, then click on the Reply button below to communicate with me, so I can help further; I will find more solutions as needed. If everything is fine, can you please take a moment to rate my service by clicking on the 5-star icon at the top, then click on Submit when it shows up. Thank you very much,

Related Printers Questions