How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Michael Hannigan Your Own Question

Michael Hannigan
Michael Hannigan, Technician
Category: Printers
Satisfied Customers: 11137
Experience:  25+ Years Experience Computers, Electronics, and Printers - HP, Canon, Xerox, Ricoh, Lexmark, Oki, Ghestner, Konica Minolta, Kyocera, Sharp
23511658
Type Your Printers Question Here...
Michael Hannigan is online now
A new question is answered every 9 seconds

MX882 support code300, printer will not respond, blue lite

Customer Question

MX882 support code300, printer will not respond, blue lite is on, LAN link Active, signal strength 70%, all connections checked, I've reset LAN setup, still my MAC still cannot find the printer.
Submitted: 11 months ago.
Category: Printers
Expert:  Michael Hannigan replied 11 months ago.

Hello. My name is Michael. I can help you with your question.

The signal is obviously strong enough so it has to be related to configuration of the network - most likely security. Is your router using "MAC address filtering"? This filters devices by their hardware addresses. And this is enabled on many Apple network products by default. If you find that you do have that enabled on your router/airport, just disable MAC address filtering, and you should be ok. The alternative is to add the MAC address of the printer, but it really doesn't provide any additional security - it's a very old way of implementing security and can easily be spoofed today, making it useless.

Mike

Customer: replied 11 months ago.
I found the problem, at 0545 on 1/5/16. I went to System Preferences on my MAC, and found that there were 2 printers listed, I deleted the one that was identified as generic MX880 series kept the one identified as MX882. Tried to print, and it worked.
Your ideas did not help me.