How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, Engineer
Category: Printers
Satisfied Customers: 23584
Experience:  Computer networking/repair. 12+ years experience.
59725966
Type Your Printers Question Here...
Nathan is online now
A new question is answered every 9 seconds

I have an error code 0x9a on an Epson WF7620. what is it and

Customer Question

Customer: ***** *****. I have an error code 0x9a on an Epson WF7620. what is it and how do I fix it?
JA: Thanks. Can you give me any more details about your issue?
Customer: Nope that's about it. Stops the printer dead, tells me to turn off and on, this just gives the same message. I have disconnected from mains and LAN cable. No difference.
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Printers Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: Yes if you can sort it for me.
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Printers
Customer: replied 1 year ago.
That's me.
Expert:  Nathan replied 1 year ago.

Hello, I’m Nathan, and I’ll be assisting you today. My livelihood depends on your positive feedback, so your satisfaction is my highest priority.

Sorry to hear you’re having trouble.

Can you tell me how long you've had the printer for?

Expert:  Nathan replied 1 year ago.

This message indicates a carriage fault. That can be caused by anything from debris/obstruction (paper jam, bent/damaged rails, out of place purge assembly/wiper, or dirty/dislocated encoder strip) to an actual hardware defect (bad sensor or control board, faulty carriage drive motor/gear/belt, bad printhead/carriage pcb).

What we can try here are some cleaning and reset steps.
First, open up the printer, and check for any internal debris such as scraps of paper, paperclip or staple, etc. Check if you’re able to move the carriage manually, or if it moves on its own when lifting the lid. If it does move, you can proceed with cleaning by blowing out the inside compartment with compressed air and checking carefully on both sides for any obstructions. Then wipe down the encoder strip, which is a clear plastic strip running the width of the printer, that sits just slightly above and behind the carriage.

Then reset the machine:
unplug power at the wall outlet
wait 5 minutes
press and hold the power/on button for 60+ seconds
keep holding while plugging back in, and for another 60 seconds after, then release

Let me know the results, and I’ll advise further if needed.

Expert:  Nathan replied 1 year ago.

If you have any other questions, just let me know. Otherwise, please do remember to rate my service prior to logging off, hopefully I have earned an “excellent”. I also invite you to contact me directly with any future support needs at http://bit.ly/1QwLxGh

Thank you, ***** ***** a good day,

Nathan