How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Robert M. Your Own Question

Robert M.
Robert M., Consultant
Category: Printers
Satisfied Customers: 8751
Experience:  30+ yrs. experience in NYC computer industry working with PC and networks, banks, brokerage, legal etc.
23372949
Type Your Printers Question Here...
Robert M. is online now
A new question is answered every 9 seconds

My Epson Stylus SX 115 will print and scan but won't copy

Customer Question

Hi John. My Epson Stylus SX 115 will print and scan but won't copy for some reason. Any ideas?
Submitted: 1 year ago.
Category: Printers
Expert:  Sudipto replied 1 year ago.

Thanks for posting your question, can you tell me what is exactly happening, when you try to make copies ?

Customer: replied 1 year ago.
Basically nothing happens. I usually end up scanning the doc and then printing it. Could it have something to do with the drivers? I have installed drivers for the SX110 as there doesnt seem to be one for the SX 115. I am now using Windows 7 Home Premium whereas previously I was using XP
Customer: replied 1 year ago.
It was working perfectly when I had XP but now I have different PC with Windwos 7 the problem has started. I have now run out of ink so need to go out to buy some more. How long are you likely to be replying? I had to go out last night so didn't see your question straight away. Will look again on my return in about half and hour. Thanks Pam
Customer: replied 1 year ago.
can you please confirm whether or not you are likely to be on line again as I do not want to waste any more time looking!
Expert:  Sudipto replied 1 year ago.

Yes, I am online now and sorry for the late reply.

Customer: replied 1 year ago.
Hello again. Seems like we're destined to keep missing one another! Am around if you're on line now
Customer: replied 1 year ago.
I have been told that copy function should work independently of pc so shouldn't make any difference whether xp or windows installed. Perhaps new printer in order if not simple to put right?
Expert:  Sudipto replied 1 year ago.

Yes, we are missing each other and you are correct, copy function is completely a printer independent job and have nothing to with the computer. I have read the specification of this printer and there is no mention of copy fucntion, it means this printer model do not have the feature. Are you sure, you are able to make copies from this printer, because as far as I know, if Epson have not mentioned anything about copying in the specification of this printer, this printer do not have this feature.

Expert:  hongkongpom replied 1 year ago.

Hello this Expert is incorrect. This printer DOES have a copy function. Here is a YouTube video that shows the copy function. Are you saying that when you press the copy button no action is performed? If so did anything lead up to this please? Will it not colour or Black & white copy?

Customer: replied 1 year ago.
Thanks for replying. Correct. When I press either the B &W copy button or the Colour copy button there is no sign of life. The printer is switched on with green light flashing and new ink cartridges in.
Customer: replied 1 year ago.
I am not aware if any run up to this problem. It did used to work fine.
Expert:  Robert M. replied 1 year ago.

about the only thing that i can think of is that it

A. doesnt think the cover is closed ( there is no ADF unit on it correct if there was it might be waiting for you to put the page to be copied in there )

B. It thinks it has the wrong sized paper in the tray to copy too.

open and close the cover make sure that is shut

try using the copy function from the menu itself rather than the copy button. If the menu is stuck on something like "needs ink press ok" than it wont be getting the copy command from the copy button