How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Md. Sadique Your Own Question

Md. Sadique
Md. Sadique, Engineer
Category: Printers
Satisfied Customers: 3140
Experience:  Electronics engineer with 7+ years of experience in repairing office equipments & printers
22727371
Type Your Printers Question Here...
Md. Sadique is online now
A new question is answered every 9 seconds

I have a cannon mp600 printer. I recently purchased a new

Customer Question

I have a cannon mp600 printer. I recently purchased a new iMac with OS X El Capitan version
10.11.1. Is there a driver I can down load to allow the mac to work with the mp600?
Submitted: 1 year ago.
Category: Printers
Expert:  Md. Sadique replied 1 year ago.

Hello and thanks for your question. I look forward to assisting you today with the best answer possible.

Would you like me to remote in your computer and work directly on this issue?

Customer: replied 1 year ago.
No if you could just direct me to where I can down load the appropriate driver that will be fine
Customer: replied 1 year ago.
Are you there?
Expert:  Md. Sadique replied 1 year ago.

I'm sorry to say this is the latest version of MAC OS and Canon has not released any driver for MP600 to support this OS.

Customer: replied 1 year ago.
OK thanks for you help
Expert:  Md. Sadique replied 1 year ago.

As a workaround I would have tried to install other canon drivers to see if it makes it run on your OS.

Expert:  Md. Sadique replied 1 year ago.

If you don't want to do that you can wait until Canon releases the driver to support MAC OS X El Capitan.