How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask VanMagnus Systems Your Own Question
VanMagnus Systems
VanMagnus Systems, Engineer
Category: Printers
Satisfied Customers: 1149
Experience:  I have more than 20 years of experience in the Printer Hardware and Software support. A+ certified.
16924516
Type Your Printers Question Here...
VanMagnus Systems is online now
A new question is answered every 9 seconds

Printer is not responding to print request over wifi network

Customer Question

Printer is not responding to print request over wifi network - it says printer is offline however the printer is on and the blue wifi light is on
Submitted: 1 year ago.
Category: Printers
Expert:  Sowrav D. replied 1 year ago.
Hello. My name is ***** ***** I will be assisting you today.

Do you use Windows 7 ?
Customer: replied 1 year ago.

No I use Macbook Pro and it says the printer is offline

Expert:  Sowrav D. replied 1 year ago.
Sorry for the late reply, can you check from your computer and let me know, if the printer is selected as default printer or not ?
Customer: replied 1 year ago.

yes it is. when I got into the Canon application however it says it is looking for printer

Expert:  Sowrav D. replied 1 year ago.
Please follow the steps on your computer and let me know the result.

Please go to Apple menu > System Preferences -> Print & Fax.

Select the printer in the list at the left, and click the Delete (-) button.

Click + (the plus sign) at the bottom of the Printers pane to add a printer.

Click the Default button. Does it show your wireless printer? if yes then, select the your printer name and click on Add button.
Customer: replied 1 year ago.

Ok I did this. I hit the - button and deleted the printer, my default printer, then I hit the + button to add a printer but nothing is showing up to add. So now I have no printers listed in Systems Preference.

Expert:  Sowrav D. replied 1 year ago.
Click + (the plus sign) at the bottom of the Printers pane to add a printer.

Click the Default button. Does it show your wireless printer?
Customer: replied 1 year ago.

Yes I did that and no printer shows up. In the default drop down it simply says "Last printer used" but no name and it does not allow me to add a new printer - it says there are no printers available.

Expert:  Sowrav D. replied 1 year ago.
What I would suggest doing at this point is to reset the printing system. To do that, once you have deleted the printers in the printer list, hold Ctrl and click in the white area above the +. A message will ask you if you want to reset the printing system . confirm and then reboot.
Customer: replied 1 year ago.

Ok I did that but still no printer shows up to add. How do I find the printer to add as my default to my computer?

Expert:  Sowrav D. replied 1 year ago.
It means the printer is unable to connect with the router. As soon as the printer get connected with the router, you can add the printer, using the same steps, as described earlier. Now, can you tell me, if you see a wireless light on the printer ?
Customer: replied 1 year ago.

Yes i do see a wireless light on it

Expert:  Sowrav D. replied 1 year ago.
Can you press it and let me know, what options do you see on the printer screen ?
Customer: replied 1 year ago.

Sorry - what do I press?

Customer: replied 1 year ago.
Relist: Answer quality.
Expert:  VanMagnus Systems replied 1 year ago.
Hello and thank you for choosing JA for your support needs. I am sorry that you are not getting the support that you need.
Let us begin again, please get back to me and I shall also read your initial problem only from the above back and forth Sir or Madame...
Customer: replied 1 year ago.

Thank you I would appreciate if someone would help me.

Expert:  VanMagnus Systems replied 1 year ago.
OK, what is the Model of PC or MAC that you have and the Operating System it uses?
Customer: replied 1 year ago.

Never mind, I have sorted it out for myself. It is now working. The issue was with the modem.

Expert:  VanMagnus Systems replied 1 year ago.
Ok, not an issue Sir or Madame...