How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22116
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

We have cal-spa tub and just recently had it moved and

Customer Question

We have cal-spa tub and just recently had it moved and seemed to be working ok, but then the pump/motor sounds like it's awfully loud and almost grinding? And also yesterday I noticed I had turned the temp down to 100 but it kept heating past 102. We shut the spa off at the breaker. Turned it back on today, temp is down to 95 so I set it to 96 to see what would happen. Now the heater won't come on at all. Any thoughts?
JA: Who manufactured the spa?
Customer: Cal-spa
JA: Do you plan on doing the work yourself?
Customer: Depends on what the issue may be, if it's a simple reset then no
JA: Anything else we should know to help you best?
Customer: I typed the issues above, right after you asked if you could help
Submitted: 24 days ago.
Category: Pool and Spa
Expert:  Billy replied 21 days ago.

My name is***** see your question stumped the panel here.

I just logged on and saw you had not received an answer yet.

I am willing to help you if you still need assistance. Just let me know how the project is going and I can help you or close this question for you.

Once again I apologize for the delay.

Billy

Customer: replied 21 days ago.
Thank you Billy! We called the spa service tech to come on out and have a look. Turns out the whole pump had to be taken out. Bad bearings/impeller?
Expert:  Billy replied 21 days ago.

Makes sense...grinding noise....the slow flow heated water too much when it lost velocity through heater. Which finally tripped safety.

I thank you for the response.

Billy

Customer: replied 21 days ago.
Thank you! It's nice to have a back up opinion of the same diagnosis.
They are going to re-build the pump and we will cross our fingers that it does the trick.
Have a great weekend, and happy holiday.
Expert:  Billy replied 21 days ago.

I wish you a great weekend...and I thank you for having a pleasant demeanor given the the long wait you had.

Once again I apologize and wish you the best on your repair.

Billy

Customer: replied 21 days ago.
Thank you very much, I'll be sure to check back in with you once the pump is back in, and should I have any other issues arise you'll be my first stop.-Emily

Related Pool and Spa Questions