How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1671
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

My testing strips are reading 0 on the chlorine on our

Customer Question

Hi! My testing strips are reading 0 on the chlorine on our hotter! hottub
JA: Who manufactured the hot tub?
Customer: Jacuzzi
JA: Do you plan on doing the work yourself?
Customer: The water is also kinda a green tint I can't get to go back to clear yes
JA: Anything else we should know to help you best?
Customer: it hold 400 gallons!
Submitted: 3 months ago.
Category: Pool and Spa
Expert:  WCohn replied 3 months ago.

Hello, my name is ***** ***** I look forward to helping you!

Customer: replied 3 months ago.
HI!
Expert:  WCohn replied 3 months ago.

Do you feel that the strips are accurate? (like there is no chlorine left)

Customer: replied 3 months ago.
we have had this tub since June. The past 2-3 weeks I've had trouble keeping the chemicals from jumping all over the board.
Customer: replied 3 months ago.
The strips are brand new and I've added chlorine 2-3 times this week and the little box still reads white....
Expert:  WCohn replied 3 months ago.

Well, it sounds to me like it needs SHOCKED have you tried shocking it?

Customer: replied 3 months ago.
Also the water has been kinda green...and I've had trouble clearing that up too!
Customer: replied 3 months ago.
Just the weekly amount...its a 400 gallon tub. Any suggestions on what I should to do get it back to normal?
Expert:  WCohn replied 3 months ago.

Algae will grow fast without enough chlorine. I would turn it off, drain it, clean it by hand and rinse it.

After that I would stop using chlorine and instead use BROMINE.

Customer: replied 3 months ago.
Ok...so I added a little blue floaty thing that has bromine tablets in it and has been floating around the past 2-3 weeks also
Could that be why the chlorine is reading 0?
Expert:  WCohn replied 3 months ago.

First you should NEVER mix bromine and CHLORINE

Customer: replied 3 months ago.
Oh good to know!So add no more chlorine! but should I keep the bromine thing floating around
Expert:  WCohn replied 3 months ago.

I HIGHLY suggest draining it, cleaning it by hand and starting over with BROMINE. Throw away your chlorine so you can't mix them again

Expert:  WCohn replied 3 months ago.

You have to use bromine test strips not chlorine

Expert:  WCohn replied 3 months ago.

Are you still there?

Expert:  WCohn replied 3 months ago.

Have you made progress?

Related Pool and Spa Questions