How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike G. Your Own Question
Mike G.
Mike G., Master Electrician
Category: Pool and Spa
Satisfied Customers: 7378
Experience:  Proven Professional 48 years Experience
29848548
Type Your Pool and Spa Question Here...
Mike G. is online now
A new question is answered every 9 seconds

My Maax spa was installed last week. It replaced another hot

Customer Question

My Maax spa was installed last week. It replaced another hot tub and the CB had been turned off for several months.
When the installers tried to reset the CB it tripped as indicated in the manual. However, it continued to trip. It was suspected that the CB was faulty since all connections were re checked.
Replaced the CB a "new" (2P 60A 120/240V CB). Still immediately trips.
Submitted: 9 months ago.
Category: Pool and Spa
Expert:  Mike G. replied 9 months ago.

Hi, I'm Mike G and I'll be assisting you. The first thing to do is disconnect the ground wire and try resetting the breaker to determine if it is a ground problem. If it resets, check all grounding.

Next, remove all connection at the unit, cap the wires and reset the breaker to see if the circuit is the problem. Let me know the results.