How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1675
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

My Solar Heat systems turns on and gets the pool to the

Customer Question

My Solar Heat systems turns on and gets the pool to the correct temperature, but when the auto valves turn on the Spa the solar light goes green and is not heating the spa?
Submitted: 6 months ago.
Category: Pool and Spa
Expert:  Billy replied 6 months ago.

Hello,

My name is Billy.

When the auto valve takes over...can you tell me if the valving is actually switching position or not?

Customer: replied 6 months ago.
I will go outside and check that now! Yes the Actuator Valve is turning properly!
Expert:  Billy replied 6 months ago.

Thank you.

Now when the valve turns automatically....is there actually flow from/to the spa that you can feel?

Customer: replied 6 months ago.
The valve that opens and closes the flow from the solar panel is not turning
Expert:  Billy replied 6 months ago.

Ok,

so now we have to see that when it switches in auto....is that valve getting power?

Is activated but jammed/restricted? Or is the drive bad?

Now it is time to troubleshoot the valve.

Can you access the valve easily?

Customer: replied 6 months ago.
I can see the actuator valve that controls the flow from the solar panels and it is in the closed position?
Expert:  Billy replied 6 months ago.

can you post a pic of the valve please?

Customer: replied 6 months ago.
The valve must be working properly because it opens to heat the pool to the desired temperature?
Customer: replied 6 months ago.
If the valve moves to heat the pool, then the valve must be working properly, No?
Customer: replied 6 months ago.
I never got a phone call or a suitable solution to my question, so I better not get charged any more than the $5.00 to participate!
Expert:  Billy replied 6 months ago.

Hello,

I apologize. I waited for 20 minutes after my last response without reply so I went offline.

If your valves are indeed visibly working, it is time to verify if the internal gate is functioning...or...can you tell me if you have flow from solar heat?

Customer: replied 6 months ago.
I have flow from solar to the pool, but I have no flow when it switches to spa? But it's the same valve?
Expert:  Billy replied 6 months ago.

can you manually work the valve to check operation? And arent you plumbed to where it either heats the pool or spa but not at same time?

Customer: replied 6 months ago.
I'mafraid to damage the valve by turning it manually and yes it's either pool or spa but not both at the same time?
Expert:  Billy replied 6 months ago.

Do you have a meter to test for 24v at the diverter valve?

Customer: replied 6 months ago.
No, I do not have a meter to test the voltage on the diverted valve!
Customer: replied 6 months ago.
please provide me a local, authorized Aqualink repair representative! Thank you!

Related Pool and Spa Questions