How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22421
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

Have a Hayward Pro Series High Rate Sand Filter. I had

Customer Question

Have a Hayward Pro Series High Rate Sand Filter.
I had managed to get it to filter but when I tried to backwash it wouldn't work.
I was told it was the spring in the Vari-Flo Valve so I replaced it.
Didn't resolve the problem.
No matter where I set the handle could not get it to work unless I turned the pump on and off multiple times.
When I was finally able to get it to filter yesterday it put a white foam out onto the pool surface. It hadn't done this before.
Could it be the pump?
Could it be sucking in air someplace?
Hope you can help.
Submitted: 9 months ago.
Category: Pool and Spa
Expert:  Billy replied 9 months ago.

I am very sorry your question has not been picked up yet.

I just logged on and found you had not been assisted.

Please let me know if you still need help and I will do my best. Please do not "Rate" as we have not worked toward an answer yet.

If you would like to proceed let me know by replying