How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask garrygoeson Your Own Question
garrygoeson
garrygoeson, Home Appliance Technician
Category: Pool and Spa
Satisfied Customers: 469
Experience:  Over 27 years Repairing Pool & Spa Equipment,Gas Heaters,& Whirlpool Bath Tubs. Certified by many Pool & Spa Manufacturers.
64048604
Type Your Pool and Spa Question Here...
garrygoeson is online now
A new question is answered every 9 seconds

2005 caldera cumberlin spa- will not operate. control panel

Customer Question

2005 caldera cumberlin spa- will not operate. control panel is good, heater has been replaced (because it would stop and start heating randomly) but that wasn't it. lites on control panel would flash-3 dots, then it stopped working all together. The breaker box is working too. Any ideas what may be causing this?
Submitted: 4 months ago.
Category: Pool and Spa
Expert:  garrygoeson replied 4 months ago.

Hi:

My name is Garry. I'll be glad to assist you with your spa.

Expert:  garrygoeson replied 4 months ago.

Shut off spa at the breaker. Remove the filter and return power back to the spa.

Set spa for heat, and check if flashing dots disappear from display. If they do and spa starts heating, cleaning or replace filter.

Please post your findings here. Thank you.

Customer: replied 4 months ago.
we've already tried that and it didn't work. I just spent more money on a dead horse.
Customer: replied 4 months ago.
when it's turned on, nothing happens or lites up.
Customer: replied 4 months ago.
the filter is brand new, no chance at all of it being clogged.
Expert:  garrygoeson replied 4 months ago.

Then you will need to check the Pressure switch to be sure it is closing when the pump is running.

Expert:  garrygoeson replied 4 months ago.

Do you have a multimeter to troubleshoot your spa?

Customer: replied 4 months ago.
no multimeter and the pressure switch crossed my mind but we never replaced that part. I keep ordering parts (non-refundable) only to find that we still haven't resolved the problem.
Expert:  garrygoeson replied 4 months ago.

I completely understand why you would be frustrated with that method.

This is the reason we troubleshoot, so you can find what the actual cause is, instead of just ordering parts, as that can get very expensive.

Expert:  garrygoeson replied 4 months ago.

Without having a meter, there is no way to know if the spa has the proper voltages necessary for it to run.

Expert:  garrygoeson replied 4 months ago.

I will op out. This way your question will go back on to the board so another tech can see it, with the hopes they may have a way for you to troubleshoot your spa some other way.

Expert:  garrygoeson replied 4 months ago.

Best of luck to you.

Customer: replied 4 months ago.
Thank you.

Related Pool and Spa Questions