How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask WCohn Your Own Question
WCohn, Journeyman Plumber
Category: Pool and Spa
Satisfied Customers: 443
Experience:  Journeyman Plumber/Estimator
Type Your Pool and Spa Question Here...
WCohn is online now
A new question is answered every 9 seconds

I have a LS750FST Master Spa from 2003, I think it was run

Customer Question

I have a LS750FST Master Spa from 2003 , I think it was run low on water and shut down , when we put water back in the pumps would not go on and a SNS code came up. it has happened before and I changed a sensor but at that time the pumps would run for a while before getting the code. I do not want to take out the sensors again if it is something else.
my question is when you start up the spa and it is completely not responding including the circulation pump could it still be the heater sensors?
Submitted: 3 months ago.
Category: Pool and Spa
Expert:  WCohn replied 3 months ago.
Hello my name is ***** ***** I look forward to helping you!
Expert:  WCohn replied 3 months ago.
It sounds to me like it's either a water level sensor or a flow sensor. If the water level sensor is faulty then it doesn't know that there is water in the pumps. Since it was ran low this is most likely the issue.I would appreciate a positive rating. Have a great day!!
Customer: replied 3 months ago.
I think I figured out what the problem is , so hold off for now
Expert:  WCohn replied 3 months ago.

Related Pool and Spa Questions