How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22109
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

I have an apurem system from zodiac/jandy that is 5 years

Customer Question

good evening. I have an apurem system from zodiac/jandy that is 5 years old and it has stopped working. The LCD panel has a green power light illuminated, but nothing else is working. The LCD is blank, the other indicator lights don't work, and the pool has no chlorine. I've changed the LCD board, and have no change in the status.
Submitted: 4 months ago.
Category: Pool and Spa
Customer: replied 4 months ago.
I have 108 volts at the power supply when the pool pump is running. 113 volts when the pump is not running.
I have checked the white connector that comes out of the power supply/transformer and connects to the main board. I can't seem to find any voltage on any of the pins. I have to use the milli-volt scale to get any indication. could it be that the transformer is broken? I don't see any signs of failure, such as burn marks, either on the wiring, boards, or power supply.
Customer: replied 4 months ago.
I have also checked the two fuse. One glass, and one automotive type. Both look OK.
I have checked all connnections by plugging and unplugging them, as well as undoing and reconnecting the wire nuts that provide the main power into the box and into the power supply and pump.
All seem solid and clean.
Expert:  Billy replied 4 months ago.

I am very sorry your question has not been picked up yet.

I just logged on and found you had not been assisted.

Please let me know if you still need help and I will do my best. Please do not "Rate" as we have not worked toward an answer yet.

If you would like to proceed let me know by replying

Customer: replied 4 months ago.
I do not yet have an answer.
I believe that I need the pin outs necessary to determine if the transformer/power supply is not working, or if the main board is not working. Do you have the pinouts for those components?
Thanks.
Erin
Customer: replied 4 months ago.
Please refund my money. I haven't received an answer from your website.
If I need to put in a low rating, I can do that, but you may prefer to refund my money to avoid that rating.
Thank you.
Erin.

Related Pool and Spa Questions