How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask garrygoeson Your Own Question
garrygoeson
garrygoeson, Home Appliance Technician
Category: Pool and Spa
Satisfied Customers: 469
Experience:  Over 27 years Repairing Pool & Spa Equipment,Gas Heaters,& Whirlpool Bath Tubs. Certified by many Pool & Spa Manufacturers.
64048604
Type Your Pool and Spa Question Here...
garrygoeson is online now
A new question is answered every 9 seconds

My hot tub runs one minute, then trips the breaker. Exactly

Customer Question

My hot tub runs for exactly one minute, then trips the breaker. Exactly one minute every time..
JA: Sometimes pool issues that that you think will be really complicated end up being easy to fix. The Pool Technician I'm going to connect you with knows all the tricks and shortcuts.
Customer: it does exactly the same thing whether on high speed or low speed.
JA: Do you plan on doing the work yourself?
Customer: yes, unless it's too complicated.
JA: Anything else we should know to help you best?
Customer: when looking at the pumps during operation, one pump makes a loud click at exactly 1 minute, then the 220 breaker blows. i've had problems like this in the past and unplugged the ozonator to fix. Tub still shorts out with all accessories unplugged.
Submitted: 4 months ago.
Category: Pool and Spa
Expert:  Billy replied 4 months ago.

I am very sorry your question has not been picked up yet.

I just logged on and found you had not been assisted.

Please let me know if you still need help and I will do my best. Please do not "Rate" as we have not worked toward an answer yet.

If you would like to proceed let me know by replying

Customer: replied 4 months ago.
please answer my question.
Expert:  garrygoeson replied 4 months ago.

Hi:

My name is Garry. It looks as though Billy opted out, so I'll be glad to continue helping you with your spa.

Expert:  garrygoeson replied 4 months ago.

Since the brand, make , model, and year of your spa is not listed, I will give you the first thing to try based on my overall experience with the symptom you are describing.

Locate the two heater wires connected to the circuit board. With the power off to the spa, disconnect both of these wires from the board and isolate the bare connections from making contact with any live electrical contacts.

Now power the spa on, and adjust the set temp to heat the spa. If all pump(s) run normal and the breaker does not trip after 10 or 15 minutes, you may possibly have a faulty heater.

If the breaker still trips after doing this, provide me with make, model and year of spa, and we can continue from there. Thank you.

Expert:  garrygoeson replied 4 months ago.

Hi:

I'm just checking back to see if you were able to try my suggestion, and what, if any result you may have received?

Please also let me know if you're still in need of help with this issue?

Related Pool and Spa Questions