How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22421
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

I have no lights at all when I power up my sta rite 333. A

Customer Question

I have no lights at all when I power up my sta rite 333. A week ago I had all the lights coming on then it would light up a 128 then an r-8 then go blank no lights at all. Sta rite tech said it was a bad board after testing. Got new board but now I have no power at all with either board. I have 24 volts going
all the way to the board.
Submitted: 10 months ago.
Category: Pool and Spa
Expert:  Billy replied 10 months ago.

I am very sorry your question has not been picked up yet.

I just logged on and found you had not been assisted.

Please let me know if you still need help and I will do my best. Please do not "Rate" as we have not worked toward an answer yet.

If you would like to proceed let me know by replying

Customer: replied 10 months ago.
please do
Customer: replied 10 months ago.
Please do not do anything! I just want my money back. I never got an answer and I figured out the problem myself.
Thank you
Larry