How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask WCohn Your Own Question
WCohn, Construction Worker
Category: Pool and Spa
Satisfied Customers: 426
Experience:  Been in contruction 18+years
Type Your Pool and Spa Question Here...
WCohn is online now
A new question is answered every 9 seconds

We had a de filter, but last year we bought a new Hayward

Customer Question

We had a de filter, but last year we bought a new Hayward sand filter#300. Worked great last year, pool closing company closed the pool, same company the put our new filter in, they also opened it this year. About 1 hour after they opened it the pressure went up high, we shut it off and restarted it went back down for awhile and then shot up again, backwashed and did everything we new to do. Called them back a couple of times, finally the owner came and took everything apart reached in and there was de in the filter. We know we didn't put it in they must have put it in when they opened. He pulled out as much as he could but the pressure still goes up after running for awhile. How do we fix this problem. Should they put a new filter in for us?
Submitted: 4 months ago.
Category: Pool and Spa
Expert:  WCohn replied 4 months ago.

Hello, my name is ***** ***** I look forward to helping you!

What was in the filter?

Expert:  WCohn replied 4 months ago.

You actually had DE in it?

Expert:  WCohn replied 4 months ago.

Could it have frozen over the winter?

Customer: replied 4 months ago.
No we didn't put any de in at all last year. And we got a new sand filter last year, I think when they opened our pool the forgot we got a sand filter and put de in. Now the pressure keeps going up. When we called them to come back the owner took the filter apart and ask how de got in there. We didn't put it in they must have put it in when they opened it. Is this de going to ruin our new sand filter and how do we get it out?
Expert:  WCohn replied 4 months ago.

Since they have done all the service I would ask them to get it out and fix it. If they are unwilling then I would either call another company or shop vac it out and put sand back in it. Most companies will try their best to accommodate an upset customer if the customer stays calm and shows them some respect. If you can present it in a way the can feel good about taking care of it and give them some hope of keeping your business. Try and meet them half way Best of luck. If you are satisfied with my help please leave me a positive rating.

Related Pool and Spa Questions