How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Fix my Pool and Spa Your Own Question
Fix my Pool and Spa
Fix my Pool and Spa, Owner / Technition
Category: Pool and Spa
Satisfied Customers: 1060
Experience:  Over 24 years in pool and spa service and construction
30729442
Type Your Pool and Spa Question Here...
Fix my Pool and Spa is online now
A new question is answered every 9 seconds

I've got FL1 flashing and the jaccuzi will not start working

Customer Question

I've got FL1 flashing and the jaccuzi will not start working the filters have been changed also the water, I've taken the side panels off and none of the pumps is hot, can you help please
JA: I'll do all I can to help. Tell me a bit more about what's going on so we can help you best.
Customer: the tub will not start and fl1 is flashing
JA: Is there anything else the Pool Technician should be aware of?
Customer: not that I can think of
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Pool Technician about your situation and then connect you two.
Submitted: 11 months ago.
Category: Pool and Spa
Expert:  Fix my Pool and Spa replied 11 months ago.

The FL1 error code can be one of several things. First clogged filters, since you state you put new ones in then move onto the pressure/flow switch which is on or next to the heater housing and this switch senses water flow through the heater housing and if this switch is bad you get error code. There are 2 wires on the switch, jump across the two terminals to simulate the switch closing, if error code goes away replace switch. The next is the pump that supplies water to the heater is not pumping water. The water flow needs to be good for the switch to close. Sometimes the jacuzzi systems have a sock over a suction grate under the filter and this sock could be clogged check all suction fittings for clog. Last would be a bad circuit board but that is rare. Check pressure/flow switch then pump.