How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1671
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

I have AquaPure 1400. Stopped generating last week. No

Customer Question

I have AquaPure 1400. Stopped generating last week. No trouble Codes.
"Power" and "Cell Reversing" light are on. "Cell On" and "Flow" lights are off, but flash on few a second, every minute.
Chlorine production (%) can be adjusted, Salinity test button works, indicating 3.7 GPL, and the pools water tempeture button indicates 82 degrees.
I cleaned Sensor and Cell, but they where both spotless to start with.
Any idea whats wrong or what needs replacement? Front board? I already replaced the back board with a new one. No change.
Submitted: 5 months ago.
Category: Pool and Spa
Expert:  Steve G. replied 5 months ago.

Hello there and welcome to Just Answer. My name is ***** ***** I will be assisting you today. I am an engineer with over 30 years of electrical and electronic training, repair and installation experience. I will try and answer your question accurately and precisely so that we can get you on your way.

I need to gather some more information from you in order to help.

Do you have a multimeter?
DO you have the old two port cell or the newer three port cell?

Let me know.
Steve

Related Pool and Spa Questions