How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gaztech Your Own Question
Gaztech, HVAC Technician
Category: Pool and Spa
Satisfied Customers: 248
Experience:  Owner at Gaztech
Type Your Pool and Spa Question Here...
Gaztech is online now
A new question is answered every 9 seconds

I am having an issue with my Jandy LRZ heater the message

Customer Question

I am having an issue with my Jandy LRZ heater the message says Fault then Fuse Link /Field. I have replaced the fuse link and the message still comes up. when I adjust the temp below the current water temp the message goes away. as soon as I try to put it above the message comes back on?
JA: I'll do all I can to help. Is there anything else important you think the Pool Technician should know?
Customer: I was working until about 77 degrees then it was trying to turn on and shut down after about 20 -30 seconds at the start then this message came up
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Pool Technician about your situation and then connect you two.
Submitted: 4 months ago.
Category: Pool and Spa
Expert:  Gaztech replied 4 months ago.

Welcome to Just Answer, my name is ***** ***** I will do my best to help you with your issue.

If my initial response doesn’t answer your question then let me know and we can continue our conversation.

NOTE: I can only get paid for assisting you if you click FINISHED and RATE ANSWER after you are satisfied with answer.

FAULTFUSELINK/FIELD-can also be a vent temperature limit fault. Identify and correct loose connections or replace vent temperature limit.

Shut off power to unit, the On the control board try bypassing the 2 lowpress/fuselink terminals , turn power on and see if unit goes back to normal. this will confirm that the vent switch is also bad or bad connection

Related Pool and Spa Questions