How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Poolservice123 Your Own Question
Poolservice123
Poolservice123, CPO, CPI, CBP
Category: Pool and Spa
Satisfied Customers: 481
Experience:  40+ yrs, NSPF Instructor, NC Licensed SwimPool Contractor
67374415
Type Your Pool and Spa Question Here...
Poolservice123 is online now
A new question is answered every 9 seconds

My spa will not turn on and the display screen is flashing

Customer Question

My spa will not turn on and the display screen is flashing dashes (watch dog error) Any idea what the issue could be? I have been unable to find any repairmen within 200 miles from my house and dont really know where to even begin to troubleshoot this thing.
Thanks
Submitted: 6 months ago.
Category: Pool and Spa
Expert:  Poolservice123 replied 6 months ago.
IF there was a loss of power or power fluctuation the spa may need a full re-start to remove the error. This is the easiest thing to start with. Turn off power for 5 - 10 minutes at breaker and then turn on again. YOu may need to reset the temperature set point. If that does not remove the dog gone dashes then question the flow on the hot tub. You should have received a "FLO" or "OH" error recently before the watch dog. This would indicate a need to clean your filters or replace them if they are over 2 years old. If they are not older and you rinsed them you may want to soak them in a filter cleaning solution. If still having problems then you need to look at display on the tub immediately as it gets turned on. Very briefly it may display an error code or spa temperature that would be abnormal. You may need someone standing there as the power is turned on as it would go to watch dog very quickly. Last resort is to inspect the circuit board for any burn marks, loose wires, broken wires, bulging ends on capacitors. Check the back of the board as well. If you see something abnormal and need to replace the board (no way to test the board) then there is a label on the board with numbers and letters and this is the key to finding a correct circuit board for you particular tub.
Customer: replied 6 months ago.
I was able to get the error code to reset and the tub is working fine now. After reading blogs on this issue for several hours yesterday I was able to find a few things to try. What ultimately fixed my issue was 1 - turn off the power. 2 - unplug the J6 connector. 3 - turn the power back on and the error came up different. 4 - turn the power back off. 5 - plug the J6 connector back in. 6 - turn the power on and everything works great. I hope this helps other people with this same frustrating issue.
Expert:  Poolservice123 replied 6 months ago.
thank you as it usually does not take a complete unplug to reset. I learn something new as well. Thank you so much for your response.
Expert:  Poolservice123 replied 6 months ago.
These spas talk to you and tell you what's up if you know what language they are speaking!!!

Related Pool and Spa Questions