How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Poolservice123 Your Own Question
Poolservice123, CPO, CPI, CBP
Category: Pool and Spa
Satisfied Customers: 476
Experience:  40+ yrs, NSPF Instructor, NC Licensed SwimPool Contractor
Type Your Pool and Spa Question Here...
Poolservice123 is online now
A new question is answered every 9 seconds

I have a CSM COMM ERROR JA: I'll do all I can to help. Tell

Customer Question

JA: I'll do all I can to help. Tell me a bit more about what's going on so we can help you best.
Customer: The pump wouldn't run, and I went to the outside box, and the breaker was tripped. When I tried to turn it back on it tripped the breaker again, and now I have this service message
JA: Is there anything else the Pool Technician should be aware of?
Customer: It's a Heyward pool pump. It does usually auto sense the chemicals
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Pool Technician about your situation and then connect you two.
Submitted: 5 months ago.
Category: Pool and Spa
Expert:  Billy replied 5 months ago.
I am very sorry your question has not been picked up yet.I just logged on and found you had not been assisted. Please let me know if you still need help and I will do my best. Please do not "Rate" as we have not worked toward an answer yet. If you would like to proceed let me know by replying. Once again use reply
Customer: replied 5 months ago.
Since I did not get a reply, will I be charged?
Expert:  Poolservice123 replied 5 months ago.
The CSM Comm Error indicates that you have a Variable Speed Pump chosen as the type of pump you have and the connection between the pump and the control is not working. Check wires to be sure the connection is good to the control panel. IF you do not have a variable speed pump then the menu in the control unit needs to be changed. If you do and all connections are good the Variable speed drive may need replacement or service.
Customer: replied 5 months ago.
I have already fixed the problem, and since I did not get a response in a timely manner, do not charge my card, and if you do I will send it in as a fraudulent charge.
Expert:  Poolservice123 replied 5 months ago.
I will send report to the administrator, I'm sure there will be no problem.

Related Pool and Spa Questions