How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask tomen99 Your Own Question
tomen99
tomen99, Handyman
Category: Pool and Spa
Satisfied Customers: 111
Experience:  Certified pool operator and maintenance supervisor
63148040
Type Your Pool and Spa Question Here...
tomen99 is online now
A new question is answered every 9 seconds

I have a L200 spa. I am refilling (totally drain in winter).

Customer Question

I have a L200 spa. I am refilling (totally drain in winter). Ready to go and my filter pump comes on for a few seconds then off, then back on ...then off. Never fully running. There are no error codes on panel. Suggestions.
Submitted: 7 months ago.
Category: Pool and Spa
Expert:  tomen99 replied 7 months ago.
First thing I'm going to want you to check is voltage coming out of the board to the motor when the motor is on and off.
Expert:  tomen99 replied 7 months ago.
If it loses power you when it turns off you will need to find the transformer and check that it is supply correct power to the board. If the transformer is good and you have no errors the relay that controls the output is weak and since I believe the board you have doesn't have changeable relays the whole board will unfortunately need replaced. I know this is a lot of information and I will gladly answer any questions you have or assist with further troubleshooting.

Related Pool and Spa Questions