How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1675
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

I have a Hayward H400 FDN pool and spa heater that is showing

Customer Question

I have a Hayward H400 FDN pool and spa heater that is showing a CE code. I have just replaced the display control board and am getting the same code. Any ideas where to go next on this issue?
JA: Sometimes pool issues that that you think will be really complicated end up being easy to fix. The Pool Technician I'm going to connect you with knows all the tricks and shortcuts. Tell me a bit more about what's going on so we can help you best.
Customer: Opened pool for season and after powering up equipment pool heater showing code CE. Pool does attempt to fire, but will not run. Service light and standby lights are on. I replaced display control board and still getting same code. Model number Hayward H400FDN.
JA: Is there anything else important you think the Pool Technician should know?
Customer: attached to aqua logic system for controls.
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Pool Technician about your situation and then connect you two.
Submitted: 10 months ago.
Category: Pool and Spa
Expert:  Billy replied 10 months ago.
Hello, My name is ***** ***** ready to start?
Customer: replied 10 months ago.
yes
Expert:  Billy replied 10 months ago.
Ok first thing as you already likely know it is a communication error.First check every wire connection and make sure clean and metal to metal from the ign board to display board. You may have to tighten some or burnish some contacts...have you already done this part?