How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22108
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

Was just reading through the forum I have a pentax 400K

Customer Question

Hi was just reading through the forum I have a pentax 400K heater which seems to do everything but light including supply gas.
based on what I'm reading it looks like your answer was the injectors may be dirty? sound right?
Submitted: 8 months ago.
Category: Pool and Spa
Expert:  Billy replied 8 months ago.

I am very sorry your question has not been picked up yet.

I just logged on and found you had not been assisted.

Please let me know if you still need help and I will do my best. Please do not "Rate" as we have not worked toward an answer yet.

If you would like to proceed let me know by replying. Once again use reply

Customer: replied 8 months ago.
Hi Billy, yep could use the help troubleshooting this unit. It is a Pentax MiniMax NT 400K BTU/hr. And it is not lighting but seems to be doing all other steps in the process except that. Can hear fan kick on and gas begins to flow but there is no ignition. We were told that the unit needed replaced but I suspect that the problem is simpler than a whole replacement. Can you offer a few troubleshooting pointers. I have the tools to do pretty much anything I need and a multi-meter if I need to test out a problem. Thanks, david I don't know if my address is in the system but it is***@******.*** I did pay $15.00 but you are correct I haven't heard anything back yet. thanks for the help.
Expert:  Billy replied 8 months ago.

Thank you.

Do you see the spark plug looking cable that runs to the burner area from the ignition control?

Related Pool and Spa Questions