How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22011
Experience:  Licensed in Hydronics and Boilers
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

Buddy, I have a Maxx spa 3 pump system using a balboa 460

Customer Question

JA: Thanks. Can you give me any more details about your issue?
Customer: I have a Maxx spa 3 pump system using a balboa 460 mach 3 board. When I try to power the spa up it goes through all the codes but then I get the "HOE" message indicating a pump issue, any way to check/reset?
JA: OK got it. Last thing — Pool and Spa Experts generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 7 months ago.
Category: Pool and Spa
Expert:  Billy replied 7 months ago.

I am very sorry your question has not been picked up yet.

I just logged on and found you had not been assisted.

Please let me know if you still need help and I will do my best. Please do not "Rate" as we have not worked toward an answer yet.

If you would like to proceed let me know by replying. Once again use reply

Customer: replied 7 months ago.
Still looking for an answer/solution . The "HOE" Message is the last message I get the "E" at the end doesn't have the top bar. I have tried unplugging all 3 pumps from the circuit board and still get the same error message

Related Pool and Spa Questions