How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Fix my Pool and Spa Your Own Question
Fix my Pool and Spa
Fix my Pool and Spa, Owner / Technition
Category: Pool and Spa
Satisfied Customers: 1065
Experience:  Over 24 years in pool and spa service and construction
30729442
Type Your Pool and Spa Question Here...
Fix my Pool and Spa is online now
A new question is answered every 9 seconds

Just replaced Aqua flo master AQF-10-368 and now it just

Customer Question

Just replaced Aqua flo master AQF-10-368 and now it just pulseates the blower on start up could i have a connented the electrical cable wrong
JA: I'll do all I can to help, Aqua flo. Tell me a bit more about what's going on so we can help you best.
Customer: Where can i find a diagram of PROPER CONNECTIONS of wires
JA: Is there anything else important you think the Pool Technician should know?
Customer: No just need to verify proper wire connections
JA: I'm sending you to a secure page on JustAnswer so you can place the $5 fully refundable deposit now. While you're filling out that form, I'll tell the Pool Technician about your situation and connect you two.
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  Fix my Pool and Spa replied 1 year ago.

It sounds like the wiring is wrong. If you are running the pump in 115 volt mode you need to change the factory setting from 220 volts down to 115 volts which is usually just a plug that you move over 1 slot. Here are a few pics to help you rewire the motor.

Expert:  Fix my Pool and Spa replied 1 year ago.

Here is another

Expert:  Fix my Pool and Spa replied 1 year ago.

I hope these help you determine if it is wired ok.

Related Pool and Spa Questions